Gerardo Fransecky's Blog


Il mio blog fra varie ed eventuali...
Ora e Data
Calendario
settembre 2019
lmmgvsd
2627282930311
2345678
9101112131415
16171819202122
23242526272829
30123456
Mappa
Statistiche
  • Views Home Page: 192.943
  • Views Posts: 378.442
  • Views Gallerie: 530.571
  • n° Posts: 122
  • n° Commenti: 188

Vista: problemi di attivazione "fantasma"

Uno dei problemi della procedura di attivazione di Windows Vista è che non è ben chiaro quando questa entri in funzione, quando cioé diventa necessario riattivare il sistema operativo. Altre volte poi, la situazione si complica e succedono cose strane!

Nel caso specifico, circa una settimana fa, il sistema dopo la sostituzione dell'hard disk mi ha avvisato che era necessario procedere alla riattivazione (si tratta di una licenza retail), cosa che ho fatto utilizzando l'attivazione via Internet. Tutto bene fino a ieri sera quando, tentando di scaricare dal sito Microsoft un aggiornamento, vengo avvisato che il mio sistema operativo non è attivato...

con tanto di codice di errore (0xC004C4A6)... La cosa strana è che invece il sistema operativo, fino a quel momento, era fermamente convinto di essere regolarmente attivato:

Eventuali tentativi di rifare l'attivazione via Internet si sono dimostrati inutili: la procedura si concludeva con successo, ma l'attivazione continuava ad essere "fantasma", nel senso che il sistema operativo continuava a risultare attivato, ma per il controllo di autenticità online non era così.

Ho provato quindi a lanciare l'attivazione telefonica (è possibile farlo direttamente dal box di ricerca del menu Start inserendo il comando "SLUI 4"):

Dopo la solita orgia di numeri, la procedura si è conclusa correttamente ed il sistema risultava attivato:

Visto che però risultava attivato anche prima, restava la prova definitiva della convalida online (è possibile farla dal sito Software Microsoft Originale scegliendo l'opzione Convalida Windows). Ecco il risultato:

Ok, operazione riuscita! Resta chiaramente da capire il perché di quest'anomalia: probabilmente in fase di prima riattivazione (quando è stato cambiato l'hard disk) qualcosa non deve aver funzionato correttamente nella procedura via Internet, oppure il problema potrebbe essere ancora precedente visto che si tratta di una licenza trasferita da un vecchio computer. Comunque sia, se doveste incontrare problemi strani di attivazione "a metà", provate innanzitutto a rifare l'attivazione telefonica...

Categoria: Windows
lunedì, 23 apr 2007 Ore. 14.30

Archivio Posts
Anno 2011

Anno 2009

Anno 2008

Anno 2007

Anno 2006

Anno 2005
Copyright © 2002-2007 - Blogs 2.0
dotNetHell.it | Home Page Blogs
ASP.NET 2.0 Windows 2003