Sandro Bizioli


Chi sogna di giorno conosce molte cose che sfuggono a chi sogna soltanto di notte. (E.A.Poe)
Mappa

Windows Vista Beta2 Build 5365




Dopo aver scaricato gli oltre 3GB della build 5365, mi sono apprestato ad installare il nuovo sistema operativo targato Microsoft.
Qui di seguito riporterò i passaggi compiuti e le mie considerazioni.

Ho deciso di utilizzare il mio portatile, una macchina abbastanza "limitata", proprio per verificare
quelli che dovrebbero essere i requisiti minimi del nuovo so.

Caratteristiche della macchina ospite
----------------------------------------------
  PackardBell EasyNote B 3510
  Processore AMD Sempron 3000+
  512 MB DDR
  Disco Fisso da 60GB
  Lan 10/100 Mbps
  Wireless Lan Card
  64 MB condivisa con la grafica
  DVD Dual+R9
  15'' TFT XGA

La macchina possiede tre partizioni:
A: 10GB ca contenente il so ed i programmi
B: 50GB ca contenente i dati
C: 500MB ca creata da PackardBell per il ripristino del portatile alla situazione di acquisto. (non
visibile)

Prima di tutto ho formattato la partizione A, quella che ospiterà Vista, in modo da liberare spazio, (venivano richiesti circa 7 GB di spazio libero) e per non avere "influenze" di altri sistemi
operativi.
Ho masterizzato la iso di vista su un dvd, inserito nel lettore ed ho avviato la macchina.

Setup veloce e automatico
--------------------------------
Devo dire che l'instalalzione è molto sobria e permette all'utente finale di installare il sistema
operativo senza particolari interventi.
Viene solo chiesto il numero di serie, di selezionare la partizione dove installare il prodotto e di
selezionare la località, che permette di settare tastiera e lingua.
Una volta eseguite queste uniche operazioni, il setup inizia a fare il proprio lavoro, riavviando
automaticamente la macchina un paio di volte e prosegue fino a quando Vista non è pronto ad essere utilizzato.
L'ultima richiesta che verrà fatta sarà quella dell'inserimento dei nomi degli utenti e le loro
rispettive password.

Login
-------
La login al sistema operativo non stravolge il precedente sistema adottato su Windows XP: un'icona (personalizzabile) rappresentante ogni users della macchina.

Desktop
---------
Appena avviato, balza subito all'occhio l'assenza della scritta start sul nuovo pulsante (rotondo)
che permette di avviare il menù d'avvio.

Menù avvio
--------------
L'aspetto è differente e anche le funzionalità. Ora i menù possono essere "esplorati" (espansi),
proprio come se si trattasse dell'albero di esplora risorse.

Explorer
----------
L'interfaccia di explorer è differente, permettendo, tra le altre cose, di poter iterare tra gli
elementi che compongo la barra degli indirizzi, premendo sulla relativa freccetta posta a lato di
ogni sezione.


Risorse impiegate
----------------------
Alla fine, avviando il task manager, noto con mio piacere che la ram occupata è "solo" poco più di 300MB. Il requisito consigliato da Microsoft da 512MB di ram è stato pienamente rispettato.

Prime impressioni
----------------------
Devo dire che, dopo l'installazione "pulita" e il ristretto impiego di risorse ero molto fiducioso,
anche se i problemi hanno subito cominciato a farsi vedere.

Segnlazioni strane
-----------------------
I problemi sono stati più sulle caratterisiche hardware: la scheda video viene indicata come non
conforme ai requisiti minimi e anche l'audio non funziona (veramente si sente, ma il messaggio in fase di instalalzione dice il contrario).

Errori ingestibili
---------------------
I problemi grossi li ho avuti quando ho provato di installare qualche applicativo; l'ultimo
tentativo è stato quello di instalalre il modem per poter mandare il feedback a MS e scaricare
eventuali aggiornamenti.
L'installazione non avveniva poichè mi si indicava come utente non autorizzato (ma sono
l'amministratore!)
Ho dovuto riavviare in modalità provvisoria e finalmente l'installazione è partita.
Alla fine della stessa, schermatona blue ed impossibilità di riavvio.
Ho provato varie volte, reinstallando il sistema e tentando di installare differenti tipi di
applicativi, ma molto spesso, il risultato era "terrificante".
Ovviamente la mancanza di driver aggiornati non viene in mio aiuto.

Conclusioni
--------------
Per ora mi è rimasta l'acquolina in bocca ed ora provvederò a scaricare l'ultima build disponibile e
riprovare con quella.

Categoria: Microsoft
lunedì, 08 mag 2006 Ore. 14.35
Statistiche
  • Views Home Page: 105.881
  • Views Posts: 532.473
  • Views Gallerie: 89.661
  • n° Posts: 227
  • n° Commenti: 222
Copyright © 2002-2007 - Blogs 2.0
dotNetHell.it | Home Page Blogs
ASP.NET 2.0 Windows 2003