La casa della brugola informatica


il mondo che vorresti...o forse no...
Archivio Posts
Anno 2009

Anno 2008

Anno 2007

Anno 2006

Errore c1030af1 in apertura delle cartelle pubbliche

Chi ha abilitato le SSL per proteggere il proprio OWA (Outlook Web Access), si sarà accorto che, mentre si tenta di aprire le cartelle pubbliche da ESM, appare un messaggio errore con il codice c1030af1.


(Ecco il messaggio di errore)

Ci sono passato anche io e mi sono sempre domandato cosa potesse essere la causa, anche perchè prima di configurare le SSL andava tutto correttamente.....poi ho fatto mente locale a quando abilitai le SSL internamente (configurando il nome interno del server nel certificato), dove funzionava tutto....

Quindi ho realizzato...la colpa è del certificato (quando usa il nome pubblico)....ma è ovvio che non si può togliere un certificato solo per la gestione della cartella pubblica (anche se poi si entra in una sorta di circolo vizioso di domande e risposte), quindi la soluzione è ancora più semplice.

Per abilitare nuovamente la gestione delle cartelle pubbliche da ESM, basta togliere la protezione SSL alla cartella ExAdmin da IIS.

Entrate in IIS
Default Web Site
Cartella ExAdmin -> tasto dx -> proprieties
Directory Security
Edit (sezione Secure Communications)
Disattivate il checkbox sulla voce "Require Secure Channel SSL"



Chiudete le varie schermate (usando il tasto OK)
Riavviate IIS
Provate a riaprire le public folders da ESM

Ora dovreste essere in grado di aprire tutto correttamente (e senza aver disabilitato le SSL)

Facile no? Sperem

Ciao ciao
S
Categoria: Exchange Server
martedì, 28 mar 2006 Ore. 22.32








Ora e Data
Statistiche
  • Views Home Page: 318.195
  • Views Posts: 761.746
  • Views Gallerie: 36.534
  • n° Posts: 334
  • n° Commenti: 283
Mappa
Copyright © 2002-2007 - Blogs 2.0
dotNetHell.it | Home Page Blogs
ASP.NET 2.0 Windows 2003