APSB08-15 Security Update available for Adobe Reader and Acrobat 8.1.2
Affected software versions:
Adobe Reader 8.0 through 8.1.2
Adobe Reader 7.0.9 and earlier
Adobe Acrobat Professional, 3D and Standard 8.0 through 8.1.2
Adobe Acrobat Professional, 3D and Standard 7.0.9 and earlier
"... A critical vulnerability has been identified in Adobe Reader and Acrobat 8.1.2. This vulnerability would cause the application to crash and could potentially allow an attacker to take control of the affected system.
Adobe recommends users of Acrobat 8 and Adobe Reader install the 8.1.2 Security Update 1 patch..."
Security Bulletin - Reader and Acrobat »
Aggiornate immediatamente Acrobat 8 e Adobe Reader.